Description

Red Hat has issued an update for wireshark. This fixes several vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise a vulnerable system.

For more information:
SA41535
SA43554

1) A boundary error within wiretap/pcapng.c when processing certain pcap-ng files can be exploited to cause a heap-based buffer overflow.

Solution

Updated packages are available via Red Hat Network.
Further details available in Customer Area

Original Advisory
RHSA-2011:0370-1:
http://rhn.redhat.com/errata/RHSA-2011-0370.html

Source Advisory
http://secunia.com/advisories/43821/