Description

A vulnerability has been reported in Joomla!, which can be exploited by malicious people to disclose sensitive information.

The vulnerability is caused due to insufficient error checking and can be exploited to disclose certain sensitive information.

The vulnerability is reported in versions prior to 1.5.23.

Solution

Update to version 1.5.23.

Provided and/or discovered by
Reported by the vendor.

Original Advisory
http://developer.joomla.org/security/news/9-security/10-core-security/340-20110401-core-information-disclosure.html

Source
http://secunia.com/advisories/44028/