Secunia Advisory SA48089

Description

Mozilla has acknowledged a vulnerability in Firefox, Thunderbird, and Seamonkey, which can be exploited by malicious people to potentially compromise a user’s system.

For more information:
SA48026

Solution

Update to Firefox 10.0.2 or 3.6.27, Thunderbird 10.0.2 or 3.1.19, or SeaMonkey 2.7.2.

Original Advisory
Mozilla:
http://www.mozilla.org/security/announce/2012/mfsa2012-11.html
http://blog.mozilla.com/security/2012/02/17/mozilla-releases-to-address-cve-2011-3026/

Source

http://secunia.com/advisories/48089/

Update Firefox

How to Update Firefox